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Microsoft Office WORD (Basics) 

Microsoft Office Word allows you to create and edit personal and business documents, 

such as letters, reports, invoices, emails and books. By default, documents saved in Word 

are saved with the .docx extension. Microsoft Word can be used for the following purposes  

 To create business documents having various graphics including pictures, charts, 

and diagrams. 

 To store and reuse readymade content and formatted elements such as cover pages 

and sidebars. 

 To create letters and letterheads for personal and business purpose. 

 To design different documents such as resumes or invitation cards etc. 

 To create a range of correspondence from a simple office memo to legal copies and 

reference documents. 

Getting Started with Word 

In this section, we will lears how to get started with Word. We will understand how to start 

a Word application in simple steps 

Step 1 − Click the Start button 

Step 2 − Search for Microsoft Office from the submenu and click it. 

This will launch the Microsoft Word application 

Explore Window in Word 

In this section, we will understand how to explore Window in Word. Following is the basic 

window which you get when you start the Word application. Let us understand the various 

important parts of this window. 



MS Word-INRODUCTION                             Module - 2  Chapter - 1               

 
Ms.VARSHA GANESH,Asst.Prof, Department of Computer Science 
 

     2 
 

 

 

Opening a new document 

A new, blank document always opens when you start Microsoft Word. Suppose you want 

to start another new document while you are working on another document, or you closed 

an already opened document and want to start a new document. Here are the steps to 

open a new document  

Step 1 − Click the File tab and select the New option. 
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Step 2 − When you select the New option from the first column, it will display a list of 

templates in the second column. Double-click on the Blank document; this is the first 

option in the template list. 

Opening Existing documents 

There may be a situation when you open an existing document and edit it partially or 

completely. Follow the steps given below to open an existing document – 

Step 1 − Click the File tab and select the Open option. 

Step 2 − This will display the following file Open dialog box. This lets you navigate 

through different folders and files, and also lets you select a file which you want to open. 

Step 3 − Finally, locate and select a file which you want to open and click the small 

triangle available on the Open button to open the file. You will have different options to 

open the file, but simply use the Open option. 

Saving New Document 

Step 1 − Click the File tab and select the Save As option. 

Step 2 − Select a folder where you will like to save the document, Enter the file name 

which you want to give to your document and Select the Save As option, by default it is 

the .docx format. 

Step 3 − Finally, click on the Save button and your document will be saved with the 

entered name in the selected folder. 

Closing a document 

Closing a document removes it from your computer screen and if you had other 

documents open, Word displays the last document you used otherwise, you see a blank 

Word window.  

Step 1 − Click the File tab and select the Close option 

Step 2 − When you select the Close option and if the document is not saved before 

closing, it will display the following Warning box asking whether the document should be 

saved or not. 

Step 3 − To save the changes, click Save, otherwise click Don't Save. To go back to the 

document, click Cancel. 
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Text Formatting 

 Change the font type and size 

Step 1 − Select the portion of text the font of which needs to be changed and click 

the Home tab. Now click the Font Type button to list down all the fonts available 

Step 2 − Try to move the mouse pointer over the listed fonts. select a desired font 

by clicking over the font name in the list. 

Step 3 − Similar way, to change the font size, click over the Font Size button which 

will display a font size list. You will use the same procedure to select a desired font 

size that you have used while selecting a font type. 

Step 4 − You can use a quick way to reduce or enlarge the font size. the Shrink 

Font button can be used to reduce the font size whereas the Grow Font button can 

be used to enlarge the font size. 

 Clear formatting option 

All of the setting can be reset to plain text, or the default formatting. To reset text to 

default settings − 

Step 1 − Select the portion of text that you want to reset. 

Step 2 − Click the Clear Formatting button in the Home tab Font group. 

 Text Decoration 

When we use the term decorate, it means decorate by putting the text in italics, 

underlining the text or making it bold to look more fancy and much more 

Bold 

Step 1 − Select the portion of text that the font of which needs to be made bold. 

Step 2 − Click the Font Bold [ B ] button in the Home tab Font group, or simply 

use Ctrl + B keys to make the selected portion of text bold. 

Italics 

Step 1 − Select the portion of text the font of which needs to be italicized. 

Step 2 − Click the Font Italic [ I ] button in the Home tab Font group, or simply use 

the Ctrl + I keys to convert the portion of text in italic font. 

Underline 
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Step 1 − Select the portion of text which needs to be underlined.  

Step 2 − Click Font Underline [ U ] button in the Home tab Font group, or simply 

use the Ctrl + U keys to put an underline under the text. 

Strikethrough 

Step 1 − Select the portion of text that you want to change to a bold font. 

Step 2 − Click Font Strikethrough [ abc ] button in the Home tab Font group to put 

a line in the middle of the text which is called strikethrough the text. 

 Changing text case 

You can also capitalize a character you are typing by pressing and holding 

the SHIFT key while you type. You can also press the CAPS LOCK to have every 

letter that you type capitalized, and then press the CAPS LOCK again to turn off 

capitalization. 

Sentence case 

A sentence case is the case where the first character of every sentence is capitalized 

Step 1 − Select the portion of text that that needs to be put in sentence case 

Step 2 − Click the Change Case button and then select the Sentence Case option 

to capitalize the first character of every selected sentence. 

Change text to lowercase 

Changing text to lowercase is where every word of a sentence is in lowercase. 

Step 1 − Select the portion of text that needs to be put in lowercase 

Step 2 − Click the Change Case button and then select Lowercase option to display 

all the selected words in lowercase. 

Change text to uppercase 

This is where every word of a sentence is in uppercase. 

Step 1 − Select the portion of text that you want to change to a bold font.  

Step 2 − Click the Change Case button and then select UPPERCASE option to 

display all selected words in all caps.  
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Capitalize text 

A capitalize case is the case where every first character of every selected word is in 

capital. 

Step 1 − Select the portion of text that needs to be capitalized 

Step 2 − Click the Change Case button and then select the Capitalize Each 

Word option to put a leading cap on each selected word 

Toggle the text 

The Toggle operation will change the case of every character in reverse way. A 

capital character will become a character in lower case and a character in lower 

case will become a character in upper case. 

Step 1 − Select the portion of text that you want to change to a toggle mode 

Step 2 − Click the Change Case button and then select the tOGGLE cASE option 

to change all the words in lowercase into words in uppercase; the words in 

uppercase words change to words in lowercase. 

 Text color 

Font color 

Step 1 − Select the portion of text the font color of which needs to be changed. 

Step 2 − Click the Font Color button triangle to display a list of colors. Try to move 

your mouse pointer over different colors and you will see the text color will change 

automatically. You can select any of the colors available by simply clicking over it. 

Highlight text with colors 

You can highlight a selected portion of text using any color and it will look like it was 

marked with a highlighter pen. Usually we highlight a text using yellow color. 

Step 1 − Select the portion of text that needs to be highlighted with color. 

Step 2 − Click the Text Highlight Color button triangle to display a list of colors. 

Try to move your mouse pointer over different colors and you will see the text color 

changes automatically. You can select any of the colors available by simply clicking 

over it. 

 Text effect 
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Microsoft word provides a list of text effect which add to the beauty of your 

document, especially to the cover page or the headings of the document.  

Step 1 − Select the portion of text that you want to change 

Step 2 − Click the Text Effect button to display a list of effects including shadow, 

outline, glow, reflection etc. You can select any of the text effect available by simply 

clicking over it. 

Paragraphs 

 Paragraph alignment 

There are four types of paragraph alignment available in Microsoft Word — left-

aligned, center-aligned, rightaligned, and justified. 

1. Left aligned 

Step 1 − Click anywhere on the paragraph you want to align and click the Align 

Text Left button available on the Home tab or simply press the Ctrl + L keys. 

2. Right aligned 

Step 1 − Click anywhere on the paragraph you want to align and click the Align 

Text Right button available on the Home tab or simply press the Ctrl + R keys. 

3. Center aligned 

Step 1 − Click anywhere on the paragraph you want to align and click 

the Center button available on the Home tab or simply press the Ctrl + E keys. 

4. Justified 

A paragraph's text is justified when it is aligned evenly along both the left and 

the right margins 

Step 1 − Click anywhere on the paragraph you want to align and click 

the Justify button available on the Home tab or simply press the Ctrl + J keys. 

 Indent paragraph 

As you know the margin settings determine the blank space that appears on each 

side of a paragraph. You can indent paragraphs in your document from the left 

margin, the right margin, or both the margins. 
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1. Left indentation 

Left indentation means to move the left edge of the paragraph inward towards 

the center of the paragraph. 

Step 1 − Click anywhere on the paragraph you want to indent left and click 

the Increase Indent button available on the Home tab or simply press the Ctrl 

+ M keys. You can click multiple times to create deeper indentation. 

Step 2 − You can remove left indentation by clicking the Decrease 

Indent button available on Home tab or simply press Ctrl + Shift+ M keys. You 

can click multiple times to remove deeper indentation. 

2. Right indentation 

Right indentation means to move the right edge of the paragraph inward towards 

the center of the paragraph.  

Step 1 − Click anywhere on the paragraph you want to indent and then click on 

the Increase Right Indent spinner available on the Page Layout tab. 

Step 2 − You can remove right indentation by clicking the Decrease Right 

Indent spinner in the opposite direction. 

3. First line indentation 

You can move the left side of the first line of a paragraph inward toward the 

center. 

Step 1 − Click anywhere on the paragraph you want to indent right and click 

the Paragraph Dialog Box launcher available on the Home tab 

Step 2 − Click the Before Text spinner to set left indentation and select 

the First Line Option to move the left side of the first line of a paragraph inward 

toward the center. You can control the movement by setting the Indentation 

Unit. 

4. Hanging indentation 

You can move the left side of the first line of a paragraph leftward, away from 

the center which is called the hanging indentation. 
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Step 1 − Click anywhere on the paragraph you want to indent right and click 

the Paragraph Dialog Box launcher available on the Home tab 

Step 2 − Click the Before Text spinner to set left indentation and 

select Hanging Option to move the left side of the first line of a paragraph 

leftward, away from the center. You can control the movement by setting 

the Indentation Unit. 

 Create bullets 

Microsoft word provides bullets and numbers to put a list of items in a nice order. 

Create a list  

Microsoft word provides bullets and numbers to put a list of items in a nice order. 

Step 1 − Select a list of text to which you want to assign bullets or numbers 

Step 2 − Click the Bullet Button triangle to display a list of bullets you want to 

assign to the list. You can select any of the bullet style available by simply clicking 

over it. 

Step 3 − If you are willing to create a list with numbers, then click the Numbering 

Button triangle instead of the bullet button to display a list of numbers you want to 

assign to the list. You can select any of the numbering style available by simply 

clicking over it. 

 Line spacing 

A line spacing is the distance between two lines in a Microsoft Word document. You 

can increase or decrease this distance as per your requirement by following a few 

simple steps. 

Spacing between Lines 

Step 1 − Select the paragraph or paragraphs for which you want to define spacing. 

Step 2 − Click the Line and Paragraph Spacing Button triangle to display a list of 

options to adjust space between the lines. You can select any of the option 

available by simply clicking over it. 
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Spacing between lines 

Step 1 − Select the paragraph or paragraphs for which you want to define spacing 

and click the Paragraph Dialog Box launcher available on the Home tab. 

Step 2 − Click the Before spinner to increase or decrease the space before the 

selected paragraph. Similar way, click the After spinner to increase or decrease the 

space after the selected paragraph. Finally, click the OK button to apply the 

changes. 

 Borders and shades 

Microsoft Word allows you to place a border on any or all of the four sides of 

selected text, paragraphs, and pages. You can also add different shades to the 

space occupied by the selected text, paragraphs, and pages. 

Add borders to text 

Step 1 − Select the portion of text or paragraph to which you want to add border. 

Step 2 − Click the Border Button to display a list of options to put a border around 

the selected text or paragraph. You can select any of the option available by simply 

clicking over it. 

Step 3 − Try to add different borders like left, right top or bottom by selecting 

different options from the border options. 

Step 4 − To delete the existing border, simply select the No Border option from the 

border options. 

 Add borders to page 

Step 1 − Click the Border Button to display a list of options to put a border. Select 

the Border and Shading option available at the bottom of the list of options. This 

will display a Border and Shading dialog box. This dialog box can be used to set 

borders and shading around a selected text or page borders. 

Step 2 − Click the Page Border tab which will display a list of border settings, 

styles and options whether this border should be applied to the whole document or 

just one page or the first page. 
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Step 3 − You can use the Preview section to disable or enable left, right, top or 

bottom borders of the page. Follow the instruction given in the preview section itself. 

Step 4 − You can customize your border by setting its color, width by using different 

art available under the style section. 

 Add shades to text 

Step 1 − Click the Border Button to display a list of options to put a border. Select 

the Border and Shading option available at the bottom of the list of options. This 

will display a Border and Shading dialog box. This dialog box can be used to set 

borders and shading around a selected portion of text or page borders. 

Step 2 − Click the Shading tab; this tab will display the options to select fill, 

color and style and whether this border should be applied to a paragraph or a 

portion of text. 

Step 3 − You can use the Preview section to have an idea about the expected 

result. Once you are done, click the OK button to apply the result. 

Formatting Pages 

 Page margin 

Margins are the space between the edge of the paper and the text. You can adjust 

the right, left, top, and bottom margins of your document. By default, Word sets all 

margins left, right, top, and bottom to 1 inch. 

In the screenshot given below, I have shown top, left and right margins, if you will 

type the complete page, word will leave 1-inch bottom margin as well. 
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The following steps will help you understand how to set margins for an open document. 

Step 1 − Open the document the margins of which need to be set 

Step 2 − Click the Page Layout tab, and click the Margins button in the Page Setup group. 

This will display a list of options to be selected but you have to click the Custom Margins 

option available at the bottom. 

You can also select any of the predefined margins from the list, but using custom margins 

option you will have more control on all the settings. 

Step 3 − You will have to display a Page Dialog Box  where you can set top, left, right and 

bottom margins under the Margins Tab. Select the Apply to: option to apply the margin 

on selected text or complete document. 

 Header and footer 

Headers and footers are parts of a document that contain special information such 

as page numbers and the total number of pages, the document title, company logo, 

any photo, etc. The header appears at the top of every page, and the footer 

appears at the bottom of every page. 

Step 1 − Click the Insert tab, and click either the Header button or the Footer 

button that which needs to be added first. Assume you are going to add Header; 
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when you click the Header button it will display a list of built-in Headers from where 

you can choose any of the headers by simply clicking on it. 

Step 2 − Once you select any of the headers, it will be applied to the document in 

editable mode and the text in your document will appear dimmed, Header and 

Footer buttons appear on the Ribbon and a Close Header and Footer button will 

also appear at the top-right corner. 

Step 3 − Finally, you can type your information whatever you want to have in your 

document header and once you are done, click Close Header and Footer to come 

out of the header insertion mode. 

 Page number 

Microsoft Word automatically assigns page numbers on the pages of your 

document. Typically, page numbers are printed either in header or footer but you 

have the option that can display the page number in the left or right margins at the 

top or the bottom of a page. 

Step 1 − Click the Insert tab, and click the Page Number button available in the 

header and footer section. This will display a list of options to display the page 

number at the top, bottom, current position etc. 

Step 2 − When you move your mouse pointer over the available options, it displays 

further styles of page numbers to be displayed 

Step 3 − Finally, select any one of the page number styles. 

 Page breaks 

Microsoft Word automatically starts a new page when the current page fills with text 

but you can insert a page break to force Word to start text on a new page. You can 

insert a page break using either the mouse or the keyboard. 

The following steps will help you insert page breaks in a Word document. 

Step 1 − Bring your insertion point immediately before the text that has to appear on 

a new page. 

Step 2 − Click the Insert tab, and click the Page Break button available in the Pages 

group. 

Word inserts a page break and moves all text after the page break onto a new 

page. You can also use the Ctrl + Enter keys to create a page break at the pointed 

location. 

 

 Insert blank page 

A blank page is a page which does not have any text or any other content over it.  

Following are the simple steps to insert blank page in a word document. 
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Step 1 − Bring your insertion point immediately before the text where you want to 

insert a blank page. 

Step 2 − Click the Insert tab, and click the Blank Page button available in the Pages 

group. 

 Cover pages 

Almost all the good documents and books have an attractive first page that includes 

the document title, its subject, author and publisher name etc. This first page is is 

the Cover Page 

Following are the simple steps to add a cover page in a Word document. 

Step 1 − Click the Insert tab, and click the Cover Page button available in the Pages 

group. This will display a list of Built-in Cover Pages as shown below. 

Step 2 − Choose a cover page from the options available in the gallery. The 

selected cover page will be added as the first page of your document which can 

later be modified according to the requirements. If you want to place the cover page 

elsewhere except the first page, right-click the cover page in the gallery and select 

the location you want from the menu that appears. 

 Page orientation 

Page Orientation is useful when you print your pages. By default, Microsoft Word 

shows a page in portrait orientation and in this case the width of the page is less 

than the height of the page; the page will be 8.5 inches × 11 inches. 

You can change the page orientation from portrait to landscape orientation. In such 

case, the width of the page will be more than the height of the page and page will be 

11 inches × 8.5 inches. 

The following steps will help you understand how to change the page orientation of a word 

document. 

Step 1 − Open the Word document the orientation of which needs to be changed. By 

default, orientation will be Portrait Orientation  

Step 2 − Click the Page Layout tab, and click the Orientation button available in 

the Page Setup group. This will display an Option Menu having both the options 

(Portrait & Landscape) to be selected. 

Step 3 − Click any of the options you want to set to orientation.  

Working with Tables 
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A table is a structure of vertical columns and horizontal rows with a cell at every intersection. 

Each cell can contain text or graphics, and you can format the table in any way you want. 

Usually the top row in the table is kept as a table header and can be used to put some 

informative instruction. 

 Create a table 

The following steps will help you understand how to create a table in a Word 

document. 

Step 1 − Click the Insert tab followed by the Table button. This will display a simple 

grid as shown below. When you move your mouse over the grid cells, it makes a 

table in the table that appears in the document. You can make your table having the 

desired number of rows and columns. 

Step 2 − Click the square representing the lower-right corner of your table, which will 

create an actual table in your document and Word goes in the table design mode. 

The table design mode has many options to work  

Step 3 − This is an optional step that can be worked out if you want to have a fancy 

table. Click the Table Styles button to display a gallery of table styles. When you 

move your mouse over any of the styles, it shows real time preview of your actual 

table. 

Step 4 − To select any of the styles, just click the built-in table style and you will see 

that the selected style has been applied on your table. 

 Rows and columns 

Following are the simple steps to add rows in a table of a word document. 

Step 1 − Click a row where you want to add an additional row and then click 

the Layout tab; it will show the following screen. 

Step 2 − Now use the Row & Column group of buttons to add any row below or 

above to the selected row. If you click the Insert Below button, it will add a row just 

below the selected row  

If you click the Insert Above button, it will add a row just above the selected row. 

The following steps will help you delete rows from a table of a Word document. 

Step 1 − Click a row which you want to delete from the table and then click 

the Layout tab; it will show the following screen. 
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Step 2 − Click the Layout tab, and then click the Delete Rows option under 

the Delete Table Button to delete the selected row. 

The following steps will help you add columns in a table of a Word document. 

Step 1 − Click a column where you want to add an additional column and then click 

the Layout tab 

Step 2 − Now use the Row & Column group of buttons to add any column to the left or 

right of the selected column. If you click the Insert Left button, it will add a column just left 

to the selected column 

If you click the Insert Right button, it will add a column just next to the selected column. 

Following are the simple steps to delete columns from a table of a word document. 

Step 1 − Click a column which you want to delete from the table and then click the Layout 

tab; 

Step 2 − Click the Layout tab, and click the Delete Column option under the Delete Table 

Button to delete the selected column. 

 Move a table 

Step 1 − Bring your mouse pointer over the table which you want to move from one 

location to another location. As soon as you bring your mouse pointer inside the 

table, a small Cross Icon will appear at the top-left corner of the table 

Step 2 − Click over the small Cross Icon which will select the whole table. Once the table 

is selected, use the Cut button or simply press the Ctrl + X keys to cut the table from its 

original location. 

Step 3 − Bring your insertion point at the location where you want to move the table and 

use Paste button or simply press Ctrl + V keys to paste the table at the new location. 

 Resize a table 

Step 1 − Bring your mouse pointer over the table which you want to resize. As soon 

as you bring your mouse pointer inside the table, a small Cross Icon will appear at 

the top-left corner and a small Resize Icon will appear at the bottom-right corner of 

the table 

Step 2 − Bring the mouse pointer over the Resize Icon till it changes to a diagonal 

doublesided arrow and this is the time when you need to press the left mouse button 

and keep holding the button while resizing the table. Drag the table up to make it 
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shorter or down to make it larger. You can drag the table diagonally to simultaneously 

change both the width and the height of the table. 

 Merging cells 

Microsoft Word allows the merging of two or more cells to create one large cell. You 

will frequently need to merge columns of the top row to create the title of the table. 

You can merge cells either row-wise or column-wise, rather you cannot merge cells 

diagonally. 

Step 1 − Bring your mouse pointer position inside the first cell that you want to merge. 

Now press the Shift key and click the cells around the cell which you want to merge 

into the first cell. This will highlight the cells which you click and they will be ready to 

be merged. 

Step 2 − Now click the Layout tab and then click the Merge Cells button which will 

merge all the selected cells. 

 Split a table 

Microsoft Word allows splitting a table into multiple tables but a single operation will 

always divide a table into two tables. 

Following are the simple steps to split a table into two tables in a Word document. 

Step 1 − Bring your mouse pointer position anywhere in the row that should appear 

as the first row of the new table. 

Step 2 − Now click the Layout tab and then click the Split Table button which will 

split the table into two tables and the selected row will become the first row of the 

lower table. 

 Split cells 

Microsoft Word allows splitting a cell into multiple cells 

Step 1 − Bring your mouse pointer position inside the cell that has to be divided into 

multiple cells. 

Step 2 − Now click the Layout tab and then click the Split Cells button; this will 

display a dialog box asking for the number of rows and columns to be created from 

the selected cell. 

Step 3 − Select the desired number of rows and columns that have to go into the 

resultant cell and finally click the OK button to apply the result. 
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 Add formula 

Microsoft Word allows you to use mathematical formula in table cells which can be 

used to add numbers, to find the average of numbers, or find the largest or the 

smallest number in table cells you specify. There is a list of formulae, you can choose 

from the many based on the requirement. 

Step 1 − Consider the following table with the total number of rows. Click in a cell that 

should contain the sum of the rows. 

 

Step 2 − Now click the Layout tab and then click the Formula button; this will display a 

Formula Dialog Box which will suggest a default formula, which is =SUM(LEFT) in our 

case. You can select a number format using Number Format List Box to display the result 

or you can change the formula using the Formula List Box. 



MS Word-INRODUCTION                             Module - 2  Chapter - 1               

 
Ms.VARSHA GANESH,Asst.Prof, Department of Computer Science 
 

     19 
 

 

Step 3 − Now click OK to apply the formula and you will see that the left cells have been 

added and the sum has been put in the total cell where we wanted to have it. You can 

repeat the procedure to have the sum of other two rows as well. 
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The Formula dialog box provides the following important functions to be used as formula in 

a cell. 

 

 

 

 

 

 

 

 

 

 

 

 

 

S.No Formula & Description 

1 AVERAGE( ) 

The average of a list of cells 

2 
COUNT( ) 

The number of items in a list of cells 

3 
MAX( ) 

The largest value in a list of cells 

4 
MIN( ) 

The smallest value in a list of cells 
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 Borders and shades 

Microsoft Word allows you to place a border on any or all of the four sides of a table 

very similar to text, paragraphs, and pages. You can also add shades to table rows 

and columns. 

Step 1 − Select the table to which you want to add border. To select a table, click over the 

table anywhere which will make the Cross icon visible at the top-left corner of the table. 

Click this cross icon to select the table. 

Step 2 − Click the Border button to display a list of options to put a border around the 

selected table. You can select any of the option available by simply clicking over it. 

Step 4 − You can apply border to any of the selected row or column. You can try it yourself. 

Step 5 − To delete the existing border, simply select the No Border option from the border 

options. 

You can add borders of your choice to word table by following the simple steps given below. 

Step 1 − Click the Border button to display a list of options to put a border. Select 

the Border and Shading option available at the bottom of the list of options  

This will display a Border and Shading dialog box. This dialog box can be used to 

set borders and shading around a selected table. 

Step 2 − Click the Border tab; this will display a list of border settings, styles and 

options whether this border should be applied to the table or text or paragraph. 

Step 3 − You can use the Preview section to disable or enable left, right, top or 

bottom borders of the selected table or row or column. Follow the given instructions 

in the preview section itself to design the border you like. 

5 
PRODUCT( ) 

The multiplication of a list of cells 

6 
SUM( ) 

The sum of a list of cells 
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Step 4 − You can customize your border by setting its color, width by using different 

width thickness available under the style section. 

The following steps will help you add shades on a selected table or its rows or 

columns. 

Step 1 − Select a row or column where you want to apply a shade of your choice. 

Step 2 − Click the Border button to display a list of options to put a border. Select 

the Border and Shading option available at the bottom of the list of options. This 

will display a Border and Shading dialog box. This dialog box can be used to set 

borders and shading around selected row(s) or column(s). 

Step 2 − Click the Shading tab which will display options to select fill, 

color and style and whether this border should be applied to cell or table or selected 

portion of text. 

Step 3 − You can use the Preview section to have an idea about the expected result. 

Once you are done, click the OK button to apply the result. 

Graphics in WORD 

 Adding a picture 

It is assumed that you already have a picture available on your machine before you 

add this picture in your Word document. 

Step 1 − Click on your document where you want to add a picture. 

Step 2 − Click the Insert tab and then click the Picture option available in illustrations 

group, which will display the Insert Picture dialog box. 

Step 3 − You can select a required picture using the Insert Picture dialog box. When you 

will click the Insert button, selected picture will be inserted in your document. You can play 

with your inserted picture in different ways, like you can apply quick styles to your picture, 

you can resize it, or you can change its color too. To try it, just -lick your inserted image 

and Word will give you numerous options available under the Format tab to format your 

inserted graphics. 

 Adding a wordart 

WordArt provides a way to add fancy words in your Word document. You can 

document your text in a variety of ways. The following steps will help you add 

WordArt in your document. 

Step 1 − Click in your document where you want to add WordArt. 
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Step 2 − Click the Insert tab and then click the WordArt option available in the Text 

group; this will display a gallery of WordArt. 

Step 3 − You can select any of the WordArt style from the displayed gallery by 

clicking on it. Now you can modify the inserted text as per your requirement and you 

can make it further beautiful by using different options available. To try it, just double-

click your inserted WordArt and Word will give you numerous options available from 

the Format tab to format your image. Most frequently used options are Shape 

Styles and WordArt Styles. 

Auto correction in WORD 

The AutoCorrect feature automatically corrects common typographical errors when you 

make them. 

The following steps will help to enable the AutoCorrect feature in Microsoft Word. 

Step 1 − Click the File tab, click Options, and then click the Proofing option available in 

the left most column, it will display the Word Options dialog box. 

Step 2 − Click the AutoCorrect Options button which will display the AutoCorrect dialog 

box and then click the AutoCorrect tab. Now you have to make sure all the options are 

enabled, especially the Replace Text as you type option. It is also recommended to be 

careful when you turn off an option. 

Step 4 − Click OK to close the AutoCorrect Options dialog box and again click OK to close 

the Word Options dialog box. 

Auto formatting in WORD 

The AutoFormat feature automatically formats a document as you type it by applying the 

associated styles to text 

The following steps will help you set the AutoFormat feature in your Microsoft Word. 

Step 1 − Click the File tab, click Options, and then click the Proofing option available in 

the left most column, it will display the Word Options dialog box. 

Step 2 − Click the AutoCrrect Options button; this will display the AutoCorrect dialog box 

and then click the AutoFormat As You Type tab to determine what items Word will 

automatically format for you as you type. 

Step 4 − Finally click OK to close the AutoCorrect Options dialog box and again 

click OK to close the Word Options dialog box. 

Preview documents in WORD 
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When you are ready for printing your Word document, it is always recommended to preview 

the document before you send the document for final printing. During preview of the 

document you might discover that the set margin is not appropriate or many items may not 

look good after printing so better to fix them after having a preview of the document. You 

can also have the option to specify which pages to print, select a printer, specify the paper 

size on which you want to print, and set the other printing options. 

Step 1 − Open the document the preview of which you want to see. 

Step 2 − Click the File tab followed by the Print option; this will display a preview of the 

document in the right column. You can scroll up or scroll down your document to walk 

through the document using the given Scrollbar. 

Step 3 − Once you are done with your preview, you can click the Home tab to go to the 

actual content of the document. 

Printing documents in WORD 

Step 1 − Open the document for which you want to see the preview. Next click the File tab 

followed by the Print option which will display a preview of the document in the right column. 

You can scroll up or scroll down your document to walk through the document using 

given Scrollbar. The middle column gives various options to be set before you send your 

document to the printer. 

Step 2 − You can set various other printing options available. Select from among the 

following options, depending on your preferences. 

S.No Option and Description 

1 
Copies 

Set the number of copies to be printed; by default, you will have one copy of the document. 

2 

Print Custom Range 

This option will be used to print a particular page of the document. Type the number 

in Pages option, if you want to print all the pages from 7 till 10 then you would have to specify 

this option as 7-10 and Word will print only 7th, 8th, 9th and 10th pages. 
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3 

Print One Sided 

By default, you print one side of the page. There is one more option where you will turn up 

your page manually in case you want to print your page on both sides of the page. 

4 

Collated 

By default, multiple copies will print Collated; if you are printing multiple copies and you want 

the copies uncollated, select the Uncollated option. 

5 

Orientation 

By default, page orientation is set to Portrait; if you are printing your document in landscape 

mode then select the Landscape mode. 

6 

A4 

By default, the page size is A4, but you can select other page sizes available in the dropdown 

list. 

7 

Custom Margin 

Click the Custom Margins dropdown list to choose the document margins you want to use. 

For instance, if you want to print fewer pages, you can create narrower margins; to print with 

more white space, create wider margins. 

8 

1 Page Per Sheet 

By default, the number of pages per sheet is 1 but you can print multiple pages on a single 

sheet. Select any option you like from the given dropdown list by clicking over the 1 Page Per 

Sheet option. 

 

Step 3 − Once you are done with your setting, click on the Print button which will send your 

document to the printer for final printing. 

Email documents using WORD 
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Microsoft Word can be used to send a Word document in an email as an attachment directly 

at the given email address without opening your email program. This chapter will teach you 

simple ways of sending email in a variety of formats, including a Word document file (DOC) 

attachment or a PDF, among others. 

Step 1 − Open the document you want to send using e-mail as an attachment. 

Step 2 − Click the File tab and then click the Save & Send option from the left most column; 

this will display a number of options to Save & Send, you will have to select the Send 

using Email option available in the middle column. 

Step 3 − The third column will have various options to send email which allows you to send 

your document as an attachment in DOC format or you can send your Word document in a 

PDF format. Click a method to send the document. 

Set watermark in WORD 

A watermark is a picture that shows up faintly behind the text on a Word document page. 

When you draft a document, you can watermark the document with Draft Copy stamp, or 

you can watermark a duplicate document with the Duplicate stamp. 

The following steps will help you set standard watermark in word document. A standard 

watermark is the one which is already defined by words and cannot modify their font or 

color etc. 

Step 1 − Open a word document in which you want to add a watermark. 

Step 2 − Click the Page Layout tab and then click the Watermark button to display a list 

of standard watermark options. 

Step 3 − You can select any of the available standard watermarks by simply clicking over 

it. This will be applied to all the pages of the word. Assume we select 

the Confidential watermark. 

The following steps will help you set custom watermark in word document. A custom 

watermark is the one which can be modified text and its font, color and size etc. 

Step 1 − Open a Word document in which you want to add a watermark. 

Step 2 − Click the Page Layout tab and then click the Watermark button to display a list 

of standard watermark options. At the bottom, you will find the Custom Watermark option. 

Step 3 − Click over the Custom Watermark option; this will display the Printed 

Watermark dialog box. 
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Step 4 − Now you can set a picture as watermark or you can set predefined text as 

watermark; you can also type your text in the Text box available at Printed 

Watermark dialog box. We will set text watermark as DUPLICATE and also set its font 

color and font size. Once all the parameters are set, click the OK button to set the 

parameters. 

The following steps will help you remove an existing watermark from a Word document. 

Step 1 − Open a Word document the watermark of which needs to be deleted. 

Step 2 − Click the Page Layout tab followed by the Watermark button to display a list of 

standard watermark options. At the bottom, you will find the Remove Watermark option. 

Step 3 − Click Remove Watermark option; this will delete the existing watermark from the 

document. 

 

 

 

 

 

 

 

 


